Bug #582

JTorX cannot read graphml files produced by recent version of yEd

Added by axel belinfante over 8 years ago. Updated over 8 years ago.

Status:FeedbackStart date:09 Mar 2012
Priority:UrgentDue date:
Assignee:-% Done:

100%

Category:-
Target version:1.9.1

Description

graphml files produced by (e.g.) version 3.9 of yEd cannot be read by JTorX 1.9.0 -- these files contain elements inside the label element that JTorX does not expect.
Moreover, yEd now allows multiple edge (and node?) labels.

History

#1 Updated by Axel Belinfante over 8 years ago

  • Status changed from New to Feedback

Also available in: Atom PDF