Bug #744

anidot does not work on 64-bit unix (linux) -- solution: install 32-bit library of libjpeg.so.62

Added by Axel Belinfante about 6 years ago. Updated about 6 years ago.

Status:FeedbackStart date:27 Jun 2014
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-

Description

When an attempt is made to make anidot show an automaton, as JTorX typically does,
an error popup window appears:
Error: invalid command name "dotnew"

In the textual output produced by JTorX, in the window in which JTorX was started from the command line, a message appears that libjpeg.so.62 could not be found or loaded.

Solution: install the 32-bit library of libjpeg.so.62.

When software is installed via apt-get, typically, this can be done with a command:

sudo apt-get update
sudo apt-get install libjpeg62:i386

History

#1 Updated by Axel Belinfante about 6 years ago

  • Description updated (diff)

#2 Updated by Axel Belinfante about 6 years ago

  • Description updated (diff)

Also available in: Atom PDF